
What’s New in ImagePrint 7.0 
 
Page Layout Area 
 
The Page Layout area has been updated to show much more information about how your 
images will appear on the printed page.  Visual feedback is now given for the physical 
page size itself, as well as the printable area.   
 
Visual Page Representation 
The white section of the layout area represents the printable area of the page.  The red 
area surrounding it represents the part of the physical page that is not printable.  This 
allows you to see much more clearly how your images will appear when printed in 
relationship to the paper edge.  
 
Origin Point 
A new symbol, representing the origin point of the layout is also now available on the 
layout area.  This pair of blue lines shows the horizontal and vertical boundaries where 
images will be positioned as they are added to the page.   By default, the origin points 
will be positioned at the upper left hand corner of the printable area, but you can click 
and drag this tool to any desired location.  You can also use the Layout Window 
(available under the View menu) to precisely position the origin point. 
  
Page Mode and Annotation Icons 
Options that affect the printable area are now easily accessible via the new icons on the 
bottom right hand corner of the Page Layout window.  By hovering your mouse over 
these options, you'll see the current status in the bottom left hand corner of the Layout 
window.  These options are: 
 
 Borderless Mode 
 Roll/Sheet 
 Center Margins 
 AutoFlow 
 Annotations 
 
Click an icon to toggle it on or off.  Enabling or disabling any of the first four of these 
options can have an effect on the printable area of the page by affecting the margins.  
You'll immediately see the red and white areas of the layout area change to represent the 
new page mode. 
 
Layout Mode Menus 
Two new drop-down menus are available in the upper right hand corner of the Page 
Layout Area, Layout, and the Layout Selection menus.   
 
From the Layout Menu, you can choose your Layout mode.  Layout modes let you 
specify how images should behave when brought into ImagePrint.  
  



• As is     - Images will come in as is, with no automatic rotation 
• Rotate to Fit  - Images will rotate to best fit within any specified width/height 

settings as specified in the Layout Window or via a saved Layout file 
• Fit to Size - Images will scale to fit the current width/height settings as shown 

in the Layout Window or via a saved Layout file 
• Template - Images will be added to the currently selected template 

 
Beside the Layout Mode menu is the Layout Selection menu.  This is used to pick the 
saved Layout file or Template (if the chosen Layout Mode is TEMPLATE) you wish to 
use.  Layout Settings files can be created via the Layout window (see Layout Window, 
below) and saved via the File Menu's "Save Layout" selection.  Templates can be created 
via the Template Creation window (see Templates, below). 
 
 
 
Smart Crop 
 
ImagePrints new "Smart Crop" feature allows much more precise cropping of images 
than previous versions.  To activate Smart Crop, double-click an image you have added 
to the ImagePrint layout.  A separate window will appear, containing a preview of the 
image.  Click and drag any control points of the crop marquee to crop the image, or 
choose a preset crop from the Crop Palette, which appears immediately to the right of the 
Smart Crop window.  You can also type in specific Width Height values for the crop in 
the Crop Palette.  Note that the image in the layout area updates to show your crop.  This 
is a very easy way to resize and crop images to specific sizes, like 4x5's, 8x10's, etc. 
 
You can adjust the cropped area by clicking in the middle portion of the marqueed area 
and dragging the crop to move it.  You can also click a corner of the crop marquee to 
change the size of the cropped area without maintaining the aspect ratio, or click on one 
of the sides to adjust the cropped size while maintaining the aspect ratio. 
 
 
Border Browser 
 
The new Border Browser allows you to add artistic borders to images.  Choose "Border 
Browser" from the View menu to access it.  When the Border Browser window appears, 
simply drag any of the displayed borders on top of any image in the layout area to apply 
it to an image.  Any Photoshop format (psd) file with a transparency layer can be used as 
a border—simply create the file and place it in the Borders folder within the ImagePrint 
folder to install it. 
 
Once a border has been applied, ImagePrint's Smart Crop feature will let you zoom and 
crop the image for a best fit.  The Smart Crop tools described above apply, with the 
addition of a Zoom mode that lets you grow or shrink the image into the border.  To 
Zoom fit the image, hold the COMMAND (Apple) key down while dragging the image 
with the Smart Crop window. 



 
 
Templates 
 
ImagePrint's template tools have been revamped.  Templates can now contain different 
images, and frames within a template can be grouped.  Images can also be dragged onto 
templates to add it to a frame or frame group.  Finally, templates can be ungrouped, 
allowing the individual frames with an image to be move independently. 
 
Creating/Editing Templates 
 
As before, the Templates can be edited and created by choosing Templates from the 
Image menu.  Creating the Template and frames is much the same as before (although 
adding new frames no longer stacks the new frames on the previous frame, but positions 
it in the next free space within the template).   
 
You will see a new section, Group, at the bottom of the Template design window.  This 
lets you specify how frames will be added to the template.  The Frame Mode menu 
within this section allows you to choose how frames will be grouped in the template you 
are creating or editing. You can choose: 
 
"Same Image for All Frames"  to create your template with grouped frames—every frame 
will be part of one group—adding an image, or cropping it, will apply to all frames in the 
template. 
 
 "Unique Image for All Frames" to create your template with ungrouped frames.  Each 
individual frame will contain an image, with no linkage to other frames. 
 
The Frame Mode menu also contains group names that the next frame should be a part of.  
This allows you to have multiple groups within a template.   By default, you'll have a 
Group 0 and Group 1 already in place to choose from in the menu, but you can add new 
groups by clicking the Add Group button.  
 
Note that each group of frames has a unique border color.  You can change the border for 
a group by choosing that group in the Frame mode drop-down, and then clicking the 
Group Color button to select the desired color. 
 
Once you have created or edited a template, you can save it as before.  Unlike previous 
versions of ImagePrint, you do not need to return to the Template window to use your 
template, though.  Now, Template Mode is activated, and templates are chosen, from the 
top of the ImagePrint layout area. 
 
Using Templates 
 
To access your template, and enable Template layout mode, choose TEMPLATE from 
the Layout Drop-down menu at the upper right portion of the ImagePrint screen.  Then, 



in the Layout Selection drop-down menu to the right of the Layout menu, choose the 
template you want to use.  You'll see the template frames appear in the layout area.  
Simply drag an image from the File browser to the template to have it fill its frames.   
 
Note how if the frame you drag the image to is part of a group, all the frames of that 
group will be populated with the image.   
 
To remove an image from a template frame, click on the frame, then click the black 
scissors icon in the floating tool bar. 
 
Once a template is filled, a new, blank template will be added to the page (or the next 
page if there's not enough room on the current page and AutoFlow is turned on). 
 
You can "ungroup" a template by clicking it while holding the Control key, and choosing 
Ungroup from the menu that appears.  Once ungrouped, all the individual images within 
the template become independent of the template, and can be arranged on the page 
manually. 
 
Cropping/Zooming/Adding Borders 
 
You can also double-click any frame in a template to access Smart Crop, allowing you to 
crop and adjust the image within the frame.  Holding down the Command key (Apple) 
while dragging withn the Smart Crop window will allow you to Zoom Crop the image 
within the frame.  You can also apply Borders (via the Borders Browser window) to any 
frame within the template.  Any crops or borders are applied to all the frames within your 
current frame's group. 
 
 
The Layout Window 
 
 The Layout Window is your control center for creating layouts within ImagePrint.  By 
choosing settings in this window, you can drag multiple images right into the layout area 
and have custom sizing and spacing applied automatically. 
 
Launch the Layout Window (if it's not already present) by choosing Layout from the 
View menu. 
 
Settings within the Layout window will be applied to images as they are added to the 
layout area—the settings won't affect any current images on the page. 
 
Choose from the Photo Sizes drop down to specify that images are added and resized to 
common photo sizes such as 4x5's, 8x10's, etc.  Or choose a custom width and height by 
clicking the Lock buttons next to the width/height fields and entering the desired values. 
 
Center Automatically causes each image to center on the page as it is added. 
 



Crop and Zoom will cause images to grow (or shrink) to fit the specified width and height 
values.  If the aspect ratio of the image is not the same as those dimensions, an automatic 
crop of the non-fitting dimension will occur (you can always adjust this auto-crop by 
double-clicking the image and using the Smart Crop feature).  Without Crop and Zoom in 
effect, the image will be sized to fit within the width and height specifications, but will be 
smaller in one dimension if the aspect ratio does not match. 
 
Place Holders will cause gray rectangular place holders to appear on the layout that show 
you how your current Settings will affect the Layout.  (This is very convenient for 
designing a layout without having to actually place images to see it). 
 
Gutter options specify how far apart from each other images will appear when added to 
the layout. 
 
Page Origin Point allows you to specify the Origin Point (represented as blue lines in the 
layout area) numerically.  This represents the vertical and horizontal positions of images 
as they are added to the layout. 
 
Saving Layouts  
 
By choosing Save Layout from the ImagePrint file menu, you can save your current 
Layout Settings to a named file.  The saved Layout will then be available in the Layout 
Selection dropdown, in the upper right hand section of the layout area. 
 
 
Right Mouse Button (Control-Click) Menu   
 
Some functions have been moved to a context sensitive menu accessed by right clicking, 
or holding the Control key and clicking, an image in the Layout window.  Choices now 
found in this menu are: 
 
Fit    (Also available in Tool Palette) 
Fill     (Also available in Tool Palette) 
Center    (Also available in Tool Palette) 
Original Size   (Also available in Tool Palette) 
Color Correction  (Also available under Image Menu) 
Ungroup Template  (Only available when clicking on a template) 
High Resolution Window  
Bring to Top 
Push to Top 
Image Properties  (Also available under Image Menu) 
 
 
 
 



Miscellaneous Changes 
 
Preferences - Many options previous found in the Settings Window have now been 
moved to the Preferences window, accessed via the Preferences selection under the 
"ImagePrint" menu item.  General, Grid, Pate Tiling, Crop Marks and Annotation can 
now be found in this window. 
 
Image Properties – The Image Properties window, accessed via the Image Properties 
selection in the Image menu, is the new home of the Scale Settings, and Step and Repeat 
settings (both these options are also available in the Floating Tool palette). 
 
Zoom In/Out – The Zoom function (accessed via the Magnifying glass icons on the 
floating tool palette) have been revamped to allow more precise zooming in and out of 
the layout area. 
 
 
Command Keys –  
 
 Command P – Open Print dialog 
 Command O – Open File Open dialog 
 Command Q – Quit Program 
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